Topic: Opstart instellingen  (gelezen 2587 keer)


Offline herman051

  • Member
  • *
  • Berichten: 3
    • Bekijk profiel
« Gepost op: 06 september 2013, 15:47:01 pm »
Hallo,   ik wil me even voorstellen  mijn naam is Herman  en  ik ben nog echt  een  grote leek op het gebied van  blender en  animatie in het algemeen. nu heb ik  blender  2.68  waar ik een beetje mee aan het  oefenen bent.
  ik  moest  op een gegeven moment  het scherm  in vieren delen   voor deze oefening  heb ik ook gedaan, en opgeslagen,  maar ik heb  nu van deze forum  een  andere oefening   waar  ik  gewoon   weer  het  beginscherm  nodig hebt.  nu   open ik blender  maar  hij begint  steeds met   de  vier  schermen  open,  nu weet ik niet  hoe  ik hem weer   gewoon  op  het  beginscherm   moet  krijgen.   ik hoop  dat  iemand  mijn  hiermee  kan  helpen.
  als  ik op  file-new  druk   gebeurd  er   steeds  niks.


         alvast  vriendelijk dank  voor  alle  hulp



                          met  vriendelijke groet  Herman   een  beginner  met  blender
« Laatst bewerkt op: 01 januari 1970, 01:00:00 am door Guest »

Offline wimblen

  • Member
  • *
  • Berichten: 328
    • Bekijk profiel
« Reactie #1 Gepost op: 06 september 2013, 16:25:22 pm »
Welkom Herman

Probeer het volgende.
druk tegelijktijd de CTRL en de ALT toets in en druk dan op de letter Q
« Laatst bewerkt op: 01 januari 1970, 01:00:00 am door Guest »
skypenaam wimeep
ASUS ALL-in-one Desktop
intel(R) Core(TM) i3-4005U CPU 1.70GHz
RAM 4.00GB

Offline herman051

  • Member
  • *
  • Berichten: 3
    • Bekijk profiel
« Reactie #2 Gepost op: 06 september 2013, 16:45:08 pm »
Hallo Wim,


Ik heb dat geprobeerd maar  er gebeurd  helemaal niks.
  ctrl + Q     dan   schakeld het  hele programma weg.
« Laatst bewerkt op: 01 januari 1970, 01:00:00 am door Guest »

Offline wimblen

  • Member
  • *
  • Berichten: 328
    • Bekijk profiel
« Reactie #3 Gepost op: 06 september 2013, 16:50:04 pm »
Het zijn 3 toetsen

CTRL + ALT tegelijkertijd en dan Q
« Laatst bewerkt op: 01 januari 1970, 01:00:00 am door Guest »
skypenaam wimeep
ASUS ALL-in-one Desktop
intel(R) Core(TM) i3-4005U CPU 1.70GHz
RAM 4.00GB

Offline ijp

  • *
  • *
  • Berichten: 3,929
    • Bekijk profiel
    • IJpart
« Reactie #4 Gepost op: 06 september 2013, 17:01:44 pm »
Hallo Herman,
Welkom op dit forum.
Probeer eens bij file reload factory settings.
En bekijk deze tutorials maar eens.
https://www.youtube.com/watch?v=xKUhBX7cwwk
https://www.youtube.com/watch?v=ARHLVrlHTwQ

Als je wat veranderd in je 3d view en je save dan je save startup file dan wordt dit je opstart file .
dit laatste zou ik niet doen bekijk de tutorials.
« Laatst bewerkt op: 01 januari 1970, 01:00:00 am door Guest »

Offline herman051

  • Member
  • *
  • Berichten: 3
    • Bekijk profiel
« Reactie #5 Gepost op: 08 september 2013, 16:44:22 pm »
Ja   inderdaad ik ben naar  file>load factory settings >   gegaan   en ja hoor  het scherm  in  weer normaal.


                bedank    IJP
« Laatst bewerkt op: 01 januari 1970, 01:00:00 am door Guest »

Offline ijp

  • *
  • *
  • Berichten: 3,929
    • Bekijk profiel
    • IJpart
« Reactie #6 Gepost op: 08 september 2013, 20:50:15 pm »
Herman let wel op dat alles wat je ingesteld hebt in blender dan weg is.
Als ik blender heb opgestart dan doe ik niets aan het begin scherm, ik laat dus de cube lekker staan maar in het rechter menu kun je verschillende dingen naar wens instellen.
Daarna pas ik de users preferences aan, als ik alles heb ingesteld en toegevoegd dan druk ik in
Users preferences op Save user Settings.  
Als je dit nu ergens opslaat met F2 op je computer en noem dit Opstart file.blend dan kan je die in iedergeval niet kwijt raken.
Telkens als je nu op file-new drukt dan krijg je de aangepaste Blender met het standaard begin scherm.

En nog even wat over de vier schermpjes
Die gebruik ik nooit ze zijn voor mij veel te klein maar met je numpad van je toetsenbord kun je gelijk in
F-/ T-/ R aanzicht.
1=Front
3=Richt
7=Top
Ctrl ingedrukt zie je het tegenovergestelde.
5=Ortho View
« Laatst bewerkt op: 01 januari 1970, 01:00:00 am door Guest »