Topic: Script werkt niet ?  (gelezen 87 keer)


Offline GuusJ

  • Member
  • *
  • Berichten: 10
    • Bekijk profiel
« Gepost op: 19 december 2018, 16:52:33 pm »
Vandaag met een nieuw projectje begonnen. Ik vond deze als voorbeeld op YT.
Daarin wordt gebruik gemaakt van de Molecular Script. Ik heb deze van de site gedownload is ZIP file.
En daarna via Preferences / Addons / Install from File geïnstalleerd.

Wanneer ik in Blender (2.79) Start Molecular Simulation aanklik dan krijg ik een foutmelding.
Het bestand cmolcore.pyd zou niet in de juiste map staan of niet aanwezig zijn. Kijk in op mijn PC dan
staat dit bestand in /Users/Guus/AppData/Roaming/BlenderFoundation/Blender/2.79/Scripts/Addons/molecular.

Mijn kaart is een Quadro K4200, driver 411.95. In System wordt de CUDA kaart niet getoond !

Wie kent dit script en weet wat hiervan de oplossing is ?

groet,

Guus


« Laatst bewerkt op: 19 december 2018, 17:52:53 pm door GuusJ »

Offline koos2

  • Member
  • *
  • Berichten: 1,740
    • Bekijk profiel
« Reactie #1 Gepost op: 19 december 2018, 19:43:01 pm »
Ik neem aan dat cmolcore.pyd de "d"een typefout is, anders lijkt me dat een probleem.

Offline GuusJ

  • Member
  • *
  • Berichten: 10
    • Bekijk profiel
« Reactie #2 Gepost op: 19 december 2018, 22:06:56 pm »
Hmm,

zal er morgen eens naar kijken. Kom er op terug

EDIT:

Ik heb er naar gekeken. Zie de bijlage. Het bestand heeft toch de extentie *.pyd

Wat is hiervoor de oplossing ? De ZIP file komt van http://pyroevil.com/molecular-script-download/   En ik gebruik versie 1.03

EDIT: het script werkt :-) Maar ik kan in "preferences" CUDA nog steeds niet activeren ?
« Laatst bewerkt op: 20 december 2018, 12:46:02 pm door GuusJ »

Offline 可憐狐

  • Member
  • *
  • Berichten: 58
    • Bekijk profiel
« Reactie #3 Gepost op: Vandaag om 10:48:41 »
ik kom niet op de link
maar goed, is al opgelost
in the multiverse everything works in circles
even for those who think in straight lines