Topic: Vastlopers/Afsluiters Blender 2.78  (gelezen 1952 keer)


Offline HenkyPenky2911

  • Member
  • *
  • Berichten: 2
    • Bekijk profiel
« Gepost op: 09 december 2016, 11:01:06 am »
Hallo,

Als newbee in de Blenderwereld, volg ik wat tutorials op Youtube om een beetje vertrouwd te raken met Blender. Zoals ook deze:
Stap voor stap volg ik de handelingen , maar steeds als ik op de "Youtube tijdlijn" bij  10.06 ben en dus de "Chain Length" wil aanpassen , "Plong" is het programma weg. Het sluit van t een op t andere moment af.

Moet ik dit zoeken in mijn systeemconfiguratie of betreft het hier een bug ?
Kent iemand dit probleem van plotseling afsluiten  van Blender

Systeem Laptop Medion Akoya  Pentium (R) DualCore CPU T4400  2.2 Ghz
4 GB Ram waarvan 2.99 beschikbaar
Windows 7 Home Premium  32 bits

Bvd voor de reakties

Henk

superjamie

« Reactie #1 Gepost op: 09 december 2016, 11:40:42 am »
Hallo,

Als newbee in de Blenderwereld, volg ik wat tutorials op Youtube om een beetje vertrouwd te raken met Blender. Zoals ook deze:
Stap voor stap volg ik de handelingen , maar steeds als ik op de "Youtube tijdlijn" bij  10.06 ben en dus de "Chain Length" wil aanpassen , "Plong" is het programma weg. Het sluit van t een op t andere moment af.

Moet ik dit zoeken in mijn systeemconfiguratie of betreft het hier een bug ?
Kent iemand dit probleem van plotseling afsluiten  van Blender

Systeem Laptop Medion Akoya  Pentium (R) DualCore CPU T4400  2.2 Ghz
4 GB Ram waarvan 2.99 beschikbaar
Windows 7 Home Premium  32 bits

Bvd voor de reakties

Henk

Tja... bij mij werkt blender meestal gewoon, maar ik snap dat het frestrerend kan zijn,
ik ken zulke frestraties ook... ik had namelijk problemem met het creeƫren van normal,
bump, ambient occlusion, etc, maar bij mij hebben ze er een aantal maanden terug een
nieuwe video kaart in gezet... maar ik heb zelf een NVIDIA, dus blender werkt bij mij
redelijk goed... behalve als ik teveel particles renderd in cycles... of teveel triangles
gebruik...

Maar ik ken dus niet het probleem dat blender zich afsluit bij dingen die ik doe in het
programma... maar ik heb wel andere problemen als ik te scherpe graphics gebruik,
met enorme gedetaileerde modellen als met particles in cycles render...

Maar sorry het te zeggen, maar ik weet niet waarom blender zich bij jouw afsluit
waneer je bepaalde dingen doet... maar ik ken dus wel problemen bij bijvoorbeeld
het renderen van particles en/of bijvoorbeeld subdivisions...

Groetjes Jamie.


Offline Mortalae

  • Member
  • *
  • Berichten: 292
    • Bekijk profiel
« Reactie #2 Gepost op: 09 december 2016, 12:20:42 pm »
Ik krijg dit soms ook... als ik bijvoorbeeld zware simulaties aan het draaien ben.
Je software van "rust" toestand gaat ineens veel CPU of memory opvragen, wat Windows als ongewoon gedrag herkent . Ter bescherming wordt het voor je afgesloten.  Het kan ook zijn dat blender ergens een fout herkent en zich afsluit.

Ik ken deze tutorial niet... en hoe zwaar dat voor je PC is. Probeer om je software te herinstalleren (eventueel met de laatste versie van blender). Je zou ook naar de config. file kunnen kijken om wat voor melding het gaat.

Laat weten, Succes!

Groeten
« Laatst bewerkt op: 09 december 2016, 14:02:45 pm door Mortalae »
Ave, morituri te salutant.

Offline Ruud

  • Member
  • *
  • Berichten: 1,777
    • Bekijk profiel
« Reactie #3 Gepost op: 09 december 2016, 13:41:23 pm »
Dit gebeurd wel eens ik heb dit van de week ook een aantal keer gehad, wat je kunt doen is dingen uitschakelen met het oogje of camera om je systeem te ontlasten.
Bijvoorbeeld een subdivide uitschakelen of een partikel system of wat ook dit helpt.
En er zitten bugs in blender wat voor de 1 werkt op een PC systeem werkt bij een ander systeem niet, ik had veel bugs met de vorige blender versie en nu werkt het goed.
Je kunt een lagere versie proberen in plaats van de nieuwste.
« Laatst bewerkt op: 09 december 2016, 14:02:13 pm door Ruud »

Offline HenkyPenky2911

  • Member
  • *
  • Berichten: 2
    • Bekijk profiel
« Reactie #4 Gepost op: 09 december 2016, 18:35:11 pm »
Allen bedankt.
Ik zal inderdaad eens een eerdere versie downen.

Henk

.... In versie 2.70 tot nu toe geen probleem :)
« Laatst bewerkt op: 09 december 2016, 20:04:10 pm door HenkyPenky2911 »