Topic: Rechter muis knop werkt niet ?  (gelezen 1260 keer)


Offline Guus

  • Member
  • *
  • Berichten: 24
    • Bekijk profiel
« Gepost op: 02 november 2016, 17:32:31 pm »
Sinds vandaag Blender 2.78 op mijn PC staan. En van Youtube een tutorial binnen gehaald.
Wanneer je Blender opstart dan krijg je standaard een kubus die je met de RMB kunt selecteren.
Bij mij werkt de RMB niet ? Ik heb onder > User Preferences > Input> select With op Right staan.

Maar kan geen objecten selecteren. Waar ligt dat aan. Ik heb een 3-knops muis van HP.

Wie helpt ?

Guus

Offline ijp

  • *
  • *
  • Berichten: 3,665
    • Bekijk profiel
    • IJpart
« Reactie #1 Gepost op: 02 november 2016, 18:27:43 pm »
Bij mij werkt het gewoon goed ???
En als je het selecteren eens op links zet werkt hij dan wel?
Heb je vandaag Blender 2.78 gedownload zo ja download Blender 2.78a

Offline rozz

  • Member
  • *
  • Berichten: 1,736
    • Bekijk profiel
« Reactie #2 Gepost op: 02 november 2016, 18:56:29 pm »
met een van de twee andere buttons wel?

Offline Guus

  • Member
  • *
  • Berichten: 24
    • Bekijk profiel
« Reactie #3 Gepost op: 03 november 2016, 08:57:53 am »
De RMB werkt wel. Ik zag alleen niet dat het object al geselecteerd was.
Toen ik in de objecten rechts boven keek zag ik dat wel.
Niets aan de hand dus. Weer wat geleerd  ;D

Offline JvL

  • Member
  • *
  • Berichten: 3,410
    • Bekijk profiel
    • Llyr Studio
« Reactie #4 Gepost op: 03 november 2016, 09:37:03 am »
Je kunt onder User Preferences ook de eigenschappen van geselecteerde objecten aanpassen zodat het wat meer opvalt wanneer iets geselecteerd is.

Vergeet ook niet om te controleren of dit vinkje aan staat want anders hebben de wijzigingen onder User Preferences geen effect.



Offline Guus

  • Member
  • *
  • Berichten: 24
    • Bekijk profiel
« Reactie #5 Gepost op: 03 november 2016, 17:31:29 pm »
@ JvL,

waar kan ik die precies vinden. Ik gebruik versie 2.78


Offline JvL

  • Member
  • *
  • Berichten: 3,410
    • Bekijk profiel
    • Llyr Studio
« Reactie #6 Gepost op: 03 november 2016, 21:47:40 pm »
De kleur van de outline van een geselecteerd object kun je veranderen onder File>User Preferences (linksboven aan je scherm en dan verder zoals in onderstaande afbeelding.



Het vinkje uit de afbeelding in mijn vorige post vindt je in het properties panel dat je open met N.


Edit: Ik zie net dat ik per ongeluk 'active object' omcirkeld heb i.p.v. 'selected object'. Die staat er direct naast in de linker rij.
« Laatst bewerkt op: 03 november 2016, 21:51:31 pm door JvL »

Offline swets

  • Member
  • *
  • Berichten: 397
    • Bekijk profiel
    • Swets Hobby Homepage
« Reactie #7 Gepost op: 04 november 2016, 00:37:29 am »
ik had een trust laser game muis... en bij die werkte de middelste muisknop ook niet in blender?
maar ik heb nu een ander muisje en bij die werkt die wel....

dus probeer eens een ander muis....

Offline Guus

  • Member
  • *
  • Berichten: 24
    • Bekijk profiel
« Reactie #8 Gepost op: 04 november 2016, 16:51:34 pm »
De muis werkt naar behoren.
Zal straks nog een andere topic plaatsen.

Bedankt iedereen.