Topic: Waarom snelle ? rendering op mijn PC ?  (gelezen 7844 keer)


Offline GuusJ

  • Member
  • *
  • Berichten: 28
    • Bekijk profiel
« Gepost op: 22 april 2020, 21:47:08 pm »
Ik heb een Blend file gedownload van 3.6 Mb. Wanneer ik dit bestand met de standaard instellingen
in Blender 2.82a render op mijn laptop zonder CUDA dan duurt dit ongeveer 15 munuten.
Wanneer ik ditzelfde bestand open op mijn PC met een M5000 CUDA kaart dan zie ik onderaan in Blender
, ook versie 2.82a, de voortgangbalk. Deze blijft dan een 10-tal seconden op 0% staan staan en schiet dan
in een keer naar 100%. Ik zie dan een deels gerenderd beeld. Maar zonder achtergrond (HDRI) materialen, enz.

Wie weet wat hier fout gaat ?

Offline IJpe

  • *
  • *
  • Berichten: 4,010
    • Bekijk profiel
    • IJpart
« Reactie #1 Gepost op: 22 april 2020, 23:25:09 pm »
Zijn de bestanden achtergrond, Hdri,  materialen Pack into blend file.
Zodat je ze zo mee kan nemen in je blend file naar je andere computer.

Offline GuusJ

  • Member
  • *
  • Berichten: 28
    • Bekijk profiel
« Reactie #2 Gepost op: 23 april 2020, 09:18:06 am »
Ik heb alleen de Blend file. Dus geen aparte HDRI bestanden. Op de laptop is de rendering na ~ 15 minuten
compleet. Op mijn PC lukt dat dus niet.

Offline IJpe

  • *
  • *
  • Berichten: 4,010
    • Bekijk profiel
    • IJpart
« Reactie #3 Gepost op: 23 april 2020, 10:32:42 am »
Dan weet ik het niet het zal wel een instelling zijn voor je M5000 CUDA kaart.
Je kunt ook nog proberen de nieuwste driver voor je kaart te installeren.
Succes.

Offline GuusJ

  • Member
  • *
  • Berichten: 28
    • Bekijk profiel
« Reactie #4 Gepost op: 23 april 2020, 11:37:29 am »
Ik heb de laatste driverversie geinstalleerd.  Op de website van Blender (https://developer.nvidia.com/cuda-gpus)
staat de M5000 vermeld. Dat zou dus moeten werken  ;D
Daarnaast vond ik dit bericht: https://developer.blender.org/T75149

Ik zal eens kijken of ik hier iets wijzer van wordt.

Tot zover bedankt  ;D
« Laatst bewerkt op: 23 april 2020, 11:50:20 am door GuusJ »

Offline GuusJ

  • Member
  • *
  • Berichten: 28
    • Bekijk profiel
« Reactie #5 Gepost op: 24 april 2020, 21:03:05 pm »
Ik heb e.e.a. geprobeerd volgens bovenstaande instructies op de genoemde sites.
Maar zonder resultaat. Iemand een andere suggestie ?

Offline koos2

  • Member
  • *
  • Berichten: 2,020
    • Bekijk profiel
« Reactie #6 Gepost op: 25 april 2020, 10:44:03 am »
Helaas, op voorhand, geen idee.  :-\

Offline GuusJ

  • Member
  • *
  • Berichten: 28
    • Bekijk profiel
« Reactie #7 Gepost op: 27 april 2020, 18:04:37 pm »
Een nieuwe installatie van Blender 2.82a op mijn pc gedaan. Maar helaas zonder resultaat.
Ik heb de laatste driver geïnstalleerd. Maar het probleem blijft bestaan. Vreemd. Ik heb voor
de zekerheid eens naar de instellingen van de kaart gekeken in het configuratiescherm van
Windows 8.1. Daar staat onder > apparaatbeheer een geel driehoekje met uitroepteken. Deze
geeft dus aan dat er iets mis is met de aanwezige driver. Via update de laatste beschikbare
versie van de driver via Win 8.1 binnengehaald en geïnstalleerd. En zie. Het genoemde bestand
wordt net als op de laptop gerenderd. In kortere tijd dan op de laptop.
Maar nu dient zich een andere probleem (uitdaging ?) aan. Wanneer ik veranderingen wil aanbrengen
in bijv. verlichting dan vliegt Blender er uit. Ook bij opslaan of aanpassen van de preferences.
Alle knoppen die bediend worden leiden tot spontane stop van Blender.
Wie kent die probleem ? Blender vraagt om Open GL 3.3. Mij kaart levert versie 4.5

Edit: Ik heb ook Bforartists2.0, gebaseerd op Blender 2.83 op mijn PC staan. Maar ook hier dezelfde
problemen !

« Laatst bewerkt op: 27 april 2020, 18:13:59 pm door GuusJ »

Offline koos2

  • Member
  • *
  • Berichten: 2,020
    • Bekijk profiel
« Reactie #8 Gepost op: 28 april 2020, 13:51:13 pm »
Ik kan je alleen maar sterkte toewensen met deze problemen.