Topic: Hoe 3D rotate Modal MMB te activeren?  (gelezen 2197 keer)


Offline bohvw

  • Member
  • *
  • Berichten: 2
    • Bekijk profiel
« Gepost op: 23 november 2012, 20:50:18 pm »
Hallo,

Ik gebruik windows7 en heb de laatste versie van Blender geïnstalleerd. Echter werkt de meest essentiële functie  (tot mijn grote frustratie) namelijk de middelste muis knop niet om 3D rotatie uit te voeren. Ik heb diverse websites en tips uitgeprobeerd.
Feit is dat als ik in het menu: File > User Preferences > Input > View 3D Rotate Modal > Confirm met de linkermuis op het selectie vak klik dat dan daarna iedere muis knop wordt gedetecteerd behalve de middelste muis knop (want dan gebeurd er niets in het selectie veld) en ook niet de muiswiel-links en -rechts speciale muis functies. Het lijkt erop alsof mijn muis-driver deze knop drukken niet uitzend? Ik heb drie verschillende (Logitech) muizen uitgeprobeerd maar noppes.

Blender is volgens mij een prachtig mooi programma maar wat heb je eraan als de meest essentiële basis functie niet werkt?

Wie heeft de gouden tip?

Bij voorbaat dank,

Henk
« Laatst bewerkt op: 01 januari 1970, 01:00:00 am door Guest »

Offline IJpe

  • *
  • *
  • Berichten: 4,007
    • Bekijk profiel
    • IJpart
« Reactie #1 Gepost op: 23 november 2012, 22:32:56 pm »
Hi gohvw,

Bij mijn nieuwe muis werkte het scrolwieltje niet en deze gebruik ik als mmb.
De muis kon ik gewoon in windows/ configuratiescherm/ muis  instellen en bij mij werkt mijn microsoft muis nu gewoon in blender.

ik heb nog wel iets zien staan in File/ User Preferences/ Input/Emulate 3button mouse.
Zie:
http://wiki.blender.org/index.php/Doc:2 ... nces/Input

misschien heb je er wat aan. :idea:
« Laatst bewerkt op: 01 januari 1970, 01:00:00 am door Guest »

Offline bohvw

  • Member
  • *
  • Berichten: 2
    • Bekijk profiel
« Reactie #2 Gepost op: 24 november 2012, 22:50:49 pm »
Hi,

bedankt voor de tip: Emulate 3button mouse.

Ik had deze al eens ingeschakelt maar niets gemerkt. Bij iets langer met de muis hierop staan toont de mededeling dat de 3D rotatie nu moet werken met de linkermuis toets plus ALT toest ingedrukt.

Het is wel geen oplossing maar een workaround en het werkt in ieder geval op deze manier.

groet,

Henk
« Laatst bewerkt op: 01 januari 1970, 01:00:00 am door Guest »