Topic: Nul als camera vieuw  (gelezen 1272 keer)


Offline dE.niz

  • Member
  • *
  • Berichten: 54
    • Bekijk profiel
« Gepost op: 24 april 2016, 14:54:00 pm »
Help

Ik heb ergens een instelling veranderd denk ik.
Wanneer ik op nul druk om camera vieuw te hebben zie ik niets alleen is alles zwart.
wanneer ik ik de default instellingen gebruik dan is alles ok maar ik heb nu eindelijk een
interface waar ik prettig mee kan werken en die verander ik niet graag.

Alvast bedankt

Denis
Roland PSR 800 - Yamaha T4 Black
Apple Macbook - Imac 27

Offline JvL

  • Member
  • *
  • Berichten: 3,408
    • Bekijk profiel
    • Llyr Studio
« Reactie #1 Gepost op: 24 april 2016, 15:14:42 pm »
Heb je misschien per ongeluk de camera verwijdert? Dan kun je gewoon een nieuwe camera terugplaatsen om het probleem te verhelpen.

Offline Nick Van den Broeck

  • Member
  • *
  • Berichten: 216
    • Bekijk profiel
    • Blender Education
« Reactie #2 Gepost op: 24 april 2016, 15:15:57 pm »
Of anders is een vorm van screenshot ook wel handig. Bvb ook van de camera settings.
Misschien heb je gewoon de paspartout op zwart gezet en ben je heeeel ver uitgezoomd?

Offline dE.niz

  • Member
  • *
  • Berichten: 54
    • Bekijk profiel
« Reactie #3 Gepost op: 24 april 2016, 15:33:18 pm »
Ik heb screen shots bij gevoegd maar ik weet ook niet waar ze zijn .
sorry hiervoor
Een bijlage bij voegen lukt mij ook al niet
hier is een link naar dropbox daar staat de blender file

https://www.dropbox.com/s/ioisyadnrz1jvij/Camera%20Perspectif.blend?dl=0

jongens toch  werkt er dan niks meer bij mij
zelfs mijn verstand begint al na te laten
grijze haren kan ik er niet van krijgen want die heb ik al

Denis
Roland PSR 800 - Yamaha T4 Black
Apple Macbook - Imac 27

Offline JvL

  • Member
  • *
  • Berichten: 3,408
    • Bekijk profiel
    • Llyr Studio
« Reactie #4 Gepost op: 24 april 2016, 15:45:04 pm »
In je blenderfile is niets aan de hand. Hij opent direct in de cameraview en dan is er een wazige kubus te zien omdat de Depth of Field aanstaat.

Offline dE.niz

  • Member
  • *
  • Berichten: 54
    • Bekijk profiel
« Reactie #5 Gepost op: 24 april 2016, 16:09:05 pm »
Je hebt gelijk JvL . het zit in de DOF instelling .
Ben ik gelukkig .
Nu kan ik eindelijk weer wat verder experimenteren , maar wel een backup gemaakt van startup nu.
Bedankt

Denis
Roland PSR 800 - Yamaha T4 Black
Apple Macbook - Imac 27