Topic: [Blender 2.8] Ik mis de metallic shader...  (gelezen 537 keer)


Offline JamieVanCadsand

  • Member
  • *
  • Berichten: 137
  • Blender Project: Geen
    • Bekijk profiel
« Gepost op: 07 januari 2018, 16:24:21 pm »
Hoi blender testers van 2.8...

Ik gebruik momenteel de blender 2.8 testbuild om voornamelijk blender's nieuwe
render engine eevee uit te proberen, maar ik mis volgens mij de metallic shader
node...

Hoe zou dat kunnen ?... of ligt het aan de testbuild versie die ik heb gedownload ?...

Heeft iemand enig idee wat dat zou kunnen zijn ?... Alvast bedankt,
Jamie.
Ik ben aan het leren programeren en ga nu ongeveer richting niveauw II. Ik heb nu mijn digitale klok af. Nu nog het spelletje 'Bouncing Ball' op papier zetten, programeren en ga naar niveauw II. Uiteindelijk streef ik naar Complexe 3D Software, Kunstmatige Inteligentie [AI] en Arduino Projecten.

Offline rozz

  • Member
  • *
  • Berichten: 1,733
    • Bekijk profiel
« Reactie #1 Gepost op: 15 januari 2018, 10:43:16 am »
principle based shader gebruiken en slider van metalic helemaal open gooien.

Offline JamieVanCadsand

  • Member
  • *
  • Berichten: 137
  • Blender Project: Geen
    • Bekijk profiel
« Reactie #2 Gepost op: 01 februari 2018, 09:54:37 am »
principle based shader gebruiken en slider van metalic helemaal open gooien.

Ja... dat helpt, ik gebruik inmiddels gewoon de PBR Principles shader voor metallic
enzo... Je hebt gelijk...

Ik ben aan het leren programeren en ga nu ongeveer richting niveauw II. Ik heb nu mijn digitale klok af. Nu nog het spelletje 'Bouncing Ball' op papier zetten, programeren en ga naar niveauw II. Uiteindelijk streef ik naar Complexe 3D Software, Kunstmatige Inteligentie [AI] en Arduino Projecten.